404 error when trying to run install.php (3 posts)

  1. mckoola
    Posted 1 year ago #

    I am receiving a 404 error when I get to the install.php step in the installation process. I have read through these forums and tried so many things to remedy the problem, removed and reinstalled the wordpress files as well as the database. Checked and quadruple checked the wp-config.php ... I also didn't have an .htaccess file initially but found a thread on that topic, created the file with the suggested content and it still failed to be found. That's the background...

    Now there are 2 items that I am guessing may be causing this problem but I cannot find the solution. #1 there is a www alias at the same level as my public-html folder (where all my wordpress files reside). OR #2 I read that I have to be sure the server is set to serve up php and not just html. I have handed this problem off to my host and hope they will confirm it is running php for me.

    Would someone please offer some more advanced troubleshooting than the same "make sure your files are uploaded, an the names are spelled correctly". I wish I could have found a solution that easily!

    site is http://www.stowawayselfstorage.net and I have the files in a public-html folder (I tried them up a level too, no luck).

    any help would be greatly appreciated!

  2. esmi
    Forum Moderator
    Posted 1 year ago #

    I think it would be a good idea to ask your hosts for assistance in identifying exactly which folder you need to upload WordPress to.

  3. mckoola
    Posted 1 year ago #

    I will do that, thank you for your quick response!

Topic Closed

This topic has been closed to new replies.

About this Topic