[resolved] 404 Error on WordPress RSS Feed (3 posts)

  1. rafaelperrone
    Posted 6 years ago #

    Hi, I'm desperate here. My feed at http://fazendoacontecer.net/feed is giving me a 404 error.

    I've already read thousands of posts in this forum, but none worked. Tried disabling all plugins, looked for blank spaces in wp-config and theme files, reset permalinks structure to default... nothing worked.

    The last post that worked on the feed was on july, 22nd. Since then I know I made some tweaks on theme files (index.php, sidebar.php, header.php, footer.php) to optimize adsense placement.

    Please, help me. I'm completely lost and desperate.

    Thanks a lot.

  2. rafaelperrone
    Posted 6 years ago #

    Just to tell you that it's back working again. I don't know for sure what made it work, since I've done so many things (I was desperate).

    Anyway, this list of actions I took may help future users with problems:

    1 - Disabled all plugins (didn't seem to work). Then reenabled them.
    2 - Reset permalink structure to default (didn't seem to work). Turned it back to custom.
    3 - Cleared all blank lines in ALL theme files (not just the ones before and after <php and ?>
    4 - Deleted .htaccess (it was rebuild automatically later

    This is all I can remember, but I may have done something else.

    Hope it helps.

  3. Mrs Commanderson
    Posted 6 years ago #

    Rafael, did you take all the blank lines out of the template php pages for your formatting, loop and upload pages?
    Thanks! I am working through the same issue with no results so far but haven't tried removing the blank lines yet.

Topic Closed

This topic has been closed to new replies.

About this Topic