Support » Plugin: WPS Hide Login » 404 Error on URL Rename – How It Was Resolved

  • I have a client site that has been using WPS Hide Login for quite some time. A few weeks ago the customized login URL worked fine. Today when logging in to do updates, the WPS Hide Login URL spawned a 404 error.

    The website is updated regularly, but this was the 5.7 update.

    Initially I used FTP to disable the plugin by renaming. Then I was able to login via the normal Admin login URL.

    Once in Admin, I checked for the customized settings for the URL under SETTINGS > WPS HIDE LOGIN. The link “WPS HIDE LOGIN” was not present under “SETTINGS”. I was able to confirm my URL via the “Settings” link on the Plugin.

    Still saw the 404 error.

    So I uninstalled, double checked the folder was uninstalled using FTP, and then re-installed. First check showed that under SETTINGS > WPS HIDE LOGIN, was present.

    Logged out and expected custom URL for login was functional.

    Note that once logged out with the plugin disabled, I ended up on a 404 page. The clue to an issue is the lack of a WPS HIDE LOGIN link under the GENERAL settings.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author NicolasKulka

    (@nicolaskulka)

    Installation or user rights problem I would say.

    Check the whl_page option in your wp_options table in your database.

    I have this same thing out of the blue this morning. I’ve had this plugin running forever.

    I have Forbidden on the renamed page
    404 on /wp-admin

    if i DISABLE the plugin the /wp-admin comes back.

    I don’t know how to fix this or why it suddenly started screwing up. I didn’t do any updates yesterday to anything on the site.

    Thread Starter Wudman

    (@wudman)

    Delete and then re-upload.
    If you haven’t deleted it yet, check to see if you still have an item link under the “Settings” for WPS LOGIN (SETTINGS > WPS HIDE LOGIN >)

    That was my first clue something broke in a recent update.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.