404 error on pagination - /page/page#/ (3 posts)

  1. burnedbrass
    Posted 2 years ago #

    WP 3.5.2 with Permlinks structure at /%year%/%monthnum%/%day%/%postname%/.

    I recently switched to Silverorchid theme which has built-in pagination, and now I get error 404 pointing to ../page/page#/.

    I don't plan on changing the structure.

    site is http://www.chocolatecity.cc

    Any help will be greatly appreciated.

  2. Can you try reseting your permalinks by going to settings-> permalinks and resaving. I'm also noticing when I click on the home page menu link the home url is http://www.chocolatecity.cc/index.php/. Make sure index.php is not in your permalinks settings. Also do you have the home page set as show latest posts?

    Your category archive pagination works fine.

  3. burnedbrass
    Posted 2 years ago #

    Thanks! I do appreciate your assistance.

    My permalink is set to the "day and name," of http://www.sample.com/2008/03/31/sample-post/.

    With regards to the index.php, it is not in my permalinks, I had a 301 redirect in my .htaccess and have since removed it.

    Yes my home page is set to latest post in both my theme and in /Setting/Reading

    Despite the above, I am still getting the 404 error messages. If you were to, say search for the word "Obama," and stroll to the bottom of the page the result will return pages 1 - 371.

    If you click on any of the page #'s you get a 404 error, as an example - http://www.chocolatecity.cc/page/2/?s=obama.

Topic Closed

This topic has been closed to new replies.

About this Topic