Support » Plugin: User Registration Aide » 404-error in plugin

  • lsommerdal

    (@lsommerdal)


    I notice that I get 404 error on /wp-admin/IMAGES_PATHcsds-dash_logo.png

    What am I missing? I cannot find csds-dash_logo.png anywhere

Viewing 6 replies - 1 through 6 (of 6 total)
  • Plugin Author bnovotny

    (@bnovotny)

    Sure, that for some reason did not get updated when I updated the paths. On or around line 157 of /views/ura-dashWidget-view.php is the following line:

    
    $logo = IMAGES_PATH."csds-dash_logo.png";
    

    Change that to
    $logo = URA_IMAGES_PATH."csds-dash_logo.png";
    and that fixes the issues.

    I changed the format to include URA_ in the defined properties but that one did not update in the file apparently. I will include that in the next update too, thanks for pointing that out for me.

    Thread Starter lsommerdal

    (@lsommerdal)

    Changed – but I dont know how to test it

    Plugin Author bnovotny

    (@bnovotny)

    Go to the wp admin main dashboard and if you have the URA widget active it will show an image under the user table, if there is an error it will be there over the table.

    Thread Starter lsommerdal

    (@lsommerdal)

    Parse error: syntax error, unexpected ‘&’ in /var/www/avedorelejren.dk/public_html/wp-content/plugins/user-registration-aide/views/ura-dashWidget-view.php on line 157

    Thread Starter lsommerdal

    (@lsommerdal)

    Sorry – took it from the mail – iso taking it from the thread

    Trying again

    Thread Starter lsommerdal

    (@lsommerdal)

    Seems to work – no errors and no 404

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘404-error in plugin’ is closed to new replies.