Support » Fixing WordPress » 404 Error in monthly archives ONLY

  • Hello there,

    strange problem here with my WordPress on modified KubrickTheme ( ). Everything is fine so far, permalinks (/%day%/%monthnum%/%year%/%postname%/) do work, even the daily archive picked from the calendar is working.

    But when I click on the monthly archive (e.g. May 2005), the link result in a 404-page! The german support-forum for WordPress couldn’t help me out, but maybe you can.

    I’ve tried to cleanup the .htaccess already, actualized the permalinks again – but nothing has changed. A day ago I moved on the same webspace to another domain-name (from to, but the folder WordPress is in hasn’t changed at any time! I’ve also switched all the URL-Relations with my PHP-Admin in the Database and so on … still the same problem.

    I would be very happy and thankful if you can help me out.


Viewing 5 replies - 1 through 5 (of 5 total)
  • Moderator James Huff


    Volunteer Moderator 🚀

    When you moved, did you change your blog URLs in Options/General?

    Of course I did. 😉

    Moderator James Huff


    Volunteer Moderator 🚀

    Do you have any folders named /05/ on your server?

    Nope, no folders like that on the server. 🙁

    A few moments ago I wrote a new article for June – he created the new archive-link for the june-month, but the new one doesn’t work either.

    UPDATE: I’ve tried it without ANY Permalinks – now it works. But I still want to have permalinks. Anyway it seems that there’s the problem somewhere.

    I’ve spotted the problem now, but don’t know how to fix it: If I use the english order for displaying the date in permalinks (/%year%/%monthnum%/%day%/%postname%/) everything works fine! But the correct order for the date here in Germany would be /%day%/%monthnum%/%year%/%postname%/. If I change this in the permalink-options, the archive is broken again.

    So, what can I do now? Manually change any files?

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘404 Error in monthly archives ONLY’ is closed to new replies.