Support » Fixing WordPress » 404 error for wp-login.php

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    It appears that there is not a site at your URL

    See https://i.imgur.com/F3apYz6.png

    Please contact your host.

    Thread Starter tirnaelectronics

    (@tirnaelectronics)

    Sorry, had some problems. It’s there now.

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Let’s check the basics! Is wp-login.php in your WordPress root directory?

    What’s in your .htaccess file?

    What plugins do you have installed?

    Thread Starter tirnaelectronics

    (@tirnaelectronics)

    wp-login.php is in home/tirna/public_html/

    .htaccess file is in link:
    https://www.dropbox.com/s/2q98k4q5vdp2070/htaccess?dl=0

    Plugins are: (all login related plugins are deactivated)
    ad-blocking-advisor

    admin-menu-editor

    akismet

    auto-terms-of-service-and-privacy-policy

    autoptimize

    bbpress

    better-search-replace

    better-wp-security

    contact-form-7

    contact-widgets

    disqus-comment-system

    download-manager

    easy-google-fonts

    easy-media-download

    email-subscribers

    form-maker

    google-sitemap-generator

    googleanalytics

    icegram

    icegram-rainmaker

    insert-headers-and-footers

    instagram-feed

    loginizer

    mailchimp-for-wp

    mcafee-secure

    meta-box

    ninja-forms

    oik-weightcountry-shipping

    orbisius-child-theme-creator

    really-simple-ssl

    shortcode-factory

    shortcodes-ultimate

    super-socializer

    taxonomy-terms-order

    theme-my-login

    updraftcentral

    updraftplus

    woocommerce

    woocommerce-gateway-amazon-payments-advanced

    woocommerce-gateway-stripe

    wordpress-seo

    wp-clone-by-wp-academy

    wp-email-users

    wp-file-upload

    wp-maintenance-mode

    wp-optimize

    wp-sitemap-page

    wp-statistics

    wpdm-dropbox

    wpdm-onedrive

    wpmudev-updates

    wptouch

    yith-essential-kit-for-woocommerce-1

    yith-woocommerce-social-login

    yith-woocommerce-wishlist

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    Replace your .htaccess file with the WP basic and disable the Mcafee and better-wp-security plugins

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>
    
    # END WordPress
    
    Thread Starter tirnaelectronics

    (@tirnaelectronics)

    I think I know how to disable plugins (by renaming their folder names on the web server), but I don’t see what you’re doing with the .htaccess file.

    Moderator Steve Stern (sterndata)

    (@sterndata)

    Forum Moderator & Support Team Volunteer

    I’m cutting the .htaccess file down to remove all the stuff added by your security plugins — getting to the basic WordPress htaccess file.

    Thread Starter tirnaelectronics

    (@tirnaelectronics)

    Site’s working again, thanks!

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘404 error for wp-login.php’ is closed to new replies.