Support » Fixing WordPress » 404 Error after publishing a page

  • irenes001

    (@irenes001)


    Hi,

    I have a question. I started building a wordpress page yesterday. I have actually built wordpress pages with different wordpress versions before and have never experienced the following problem.

    Yesterday when I started building the page everything was fine. Today everything was different. All pages on that site that I published showed a 404 page error right after I published them. All pages that were still unpublished and a draft or pending review worked in the preview. As soon as they were published they did not even work in the preview view anymore.

    Now I was unsure whether it was a theme problem or a problem somewhere else but the front page (www.bestofbritish.at) works just fine. It is all the other published pages, e.g. http://www.bestofbritish.at/category/blog/. I also tried to use a different theme. The problem remained.

    I then tried to work a different page where I am not using the 3.7.1. version but 3.6. There everything works fine.

    So now I try to locate the problem in order to solve it and would very much appreciate your support!

    Thanks!

    Irene

Viewing 2 replies - 1 through 2 (of 2 total)
  • Keith Driscoll

    (@keithdriscoll)

    Try updating permalinks. In your admin panel goto settings > permalinks. Make sure the correct option is selected and click save changes.

    irenes001

    (@irenes001)

    thanks a lot! It worked!

    Irene

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘404 Error after publishing a page’ is closed to new replies.