WordPress.org

Forums

Authorize.net AIM Payment Gateway For WooCommerce
404 error after payment (7 posts)

  1. vitalvintage
    Blocked
    Posted 1 year ago #

    woocommerce version 2.0.20

    Everything works fine as far as payment and order history and email but immediately after payment on what should be the thank you page it goes to the 404 error.
    i have done everything from disabling all plugins, resaving permalinks setting page. clearing browser cache and refreshing page. nothing has worked. please help

    https://wordpress.org/plugins/authorizenet-aim-payment-gateway-for-woocommerce/

  2. vitalvintage
    Blocked
    Posted 1 year ago #

    no author help. no other help. so i'll help everyone else out.
    if you still want to use an early version of woocommerce prior to v2.1 release then DONOT UPDATE To aim v2.0
    This plugin is now only good for woocommerce version 2.1 and up
    In order to fix you need to do a google search, sift through the results, find some russian site with the download link (russian language) and then delete the 2.0 plugin, reinstall the 1.0 plugin, and there is your fix.

  3. vitalvintage
    Blocked
    Posted 1 year ago #

    http://ru.less2mb.com/download2/41703/Authorize.net+AIM+Payment+Gateway+For+WooCommerce

    LOL...i actually found the link for you guys to save you the PAIN I had to go through!!!

  4. johnjosephlawrence
    Member
    Posted 1 year ago #

    did you fix this i have the same issues please help

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    @johnjosephlawrence: If you require assistance then, as per the Forum Welcome, please post your own topic.

  6. vitalvintage
    Blocked
    Posted 1 year ago #

    [Unnecessary comments moderated]
    John,
    Ya, i fixed it. i had updated to the new version of the plugin which was made for the new version of woocommerce. but when i updated those it broke my theme. ... Woothemes made so if you have an unpurchased older version of there theme than it won't work with new version of woocommerce. Basically they are forcing people to pay for upgrades. so i reverted back to older version of woocommerce and the older version of the aim plugin as I said above. i also had to rebuild with shortcodes the woocommerce pages. go to system status check in woocommerce to make sure all your pages are correct. that you are running the older version of the plugin as linked above and the older version of woocommerce...2.02.0 i think was the last working update before the major changes. otherwise if your running all new updates and the latest version on things... well your on your own... this was the fix for me until i'm ready to update my theme and everything else to the newest version. Which i'm never paying woothemes for anything anymore as they are a joke. better to go through a third party subscription site as woothemes say theyoffer support but they never do... standard answers refering to their documentation with no actual look into your actual problem. pure crap for support.

  7. esmi
    Forum Moderator
    Posted 1 year ago #

    @vitalvintage: These forums have guidelines. Please read them. As you will see, one of these guidelines - entitled Where to Post - specifically states:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else's thread. Start your own topic.

    Please abide by this.

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags

No tags yet.