Support » Plugins and Hacks » 404 error after latest update

404 error after latest update

  • Hi guys. So after updating to the newest version this morning ( 1.9.2 standard ) – in my 404 detection log I keep getting an error and the referrer is listed as:


    that doesn’t look to me like it should be calling the image this way…

    is there any way I can fix this so I stop getting all of these 404 errors?


Viewing 6 replies - 1 through 6 (of 6 total)
  • Hello,

    The plugin is Great! 🙂

    But I have the same problem

    Thanks for the solving…

    Looking for a solution to this as well. Wreaking havoc with 404 detection on security.

    Apparently this bug was fixed time ago, but seems AiO doesn’t clears its CSS cache automatically (/wp-content/plugins/all-in-one-event-calendar/cache/ai1ec_parsed_css), so it will keep bugging you until you do it yourself. Switching to another theme and back again should do the trick.

    I have this error also. Switching to another theme did not resolve the issue.

    Also, the buttons at the top of the calendar do not work at all.

    Did you try deleting the cache file? It could also be your browser’s, so force a new download by opening the file directly and pressing Shift+Reload (or easier, automatically disable caching when you have the Dev Tools open in Chrome).

    But you have worse problems than that. You should look for help in other threads, or start a new one. Preferably with enough details to have someone identify your problem, because “do not work at all” is hard to diagnose. 😉

    I know. Sorry for the lack of detail. I only mentioned it because I thought it might be related and that maybe others hadn’t noticed the issue.

    I found the solution to the 404 error for the ajax-loader.gif. I simply went into the Events -> Theme Options and re-saved the options. This cleared the error on all my sites.
    @chemaz When you mentioned switching to another theme, I thought WordPress theme, not ai1ec theme, so I didn’t event think to try that first.

    As for the second issue, even though it’s not the correct thread for it, I thought I’d share what I found on that as well. The issue I had was a conflict with the latest NextGen Gallery plugin. I had to revert back to version 1.9.13 of NextGen Gallery to get things working.

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘404 error after latest update’ is closed to new replies.