WordPress.org

Forums

Custom Permalinks
404 Error after entering custom name (6 posts)

  1. RalphShnelvar
    Member
    Posted 1 year ago #

    Old url:
    http://lpboulder.org/?page_id=132

    Using the plugin changed it to
    http://lpboulder.org/contribute

    Updated the page. Refreshed the browser and got a 404 error.

    http://wordpress.org/plugins/custom-permalinks/

  2. gerhardbruckner
    Member
    Posted 1 year ago #

    same problem here!

  3. esmi
    Forum Moderator
    Posted 1 year ago #

    @gerhardbruckner: It is impolite to interrupt another poster's ongoing thread with a question of your own. It causes significant problems for the forum's volunteers and prevents us from being able to track issues by topic. Please post your own topic.

  4. gerhardbruckner
    Member
    Posted 1 year ago #

    @esmi: my posting underlined that ralph's problem is reproducible. don't you think that this information is significant to understand the probable cause of the issue?

  5. esmi
    Forum Moderator
    Posted 1 year ago #

    These forums have rules. Please read them.

    As you will see, one of these rules - entitled Where toPost - specifically states:

    Unless you are using the same version of WordPress on the same physical server hosted by the same hosts with the same plugins, theme & configurations as the original poster, do not post in someone else's thread. Start your own topic.

    Please abide by this and do not argue when you are asked to post your own topic.

  6. gerhardbruckner
    Member
    Posted 1 year ago #

    @esmi: sorry, i'll read the rules. i wasn't aware that you are so well regulated here .. but let me finish by posting the solution i found, it might be helpful to ralph, even though it is in fact a violation of those rules:

    FAQ:

    I JUST GET A “404 ERROR” MESSAGE WHEN I TRY TO VISIT A CUSTOM PERMALINK
    Have you configured your default permalinks to be other than the default “?p=123″ style? If not, you probably haven’t got URL rewriting enabled. Either set your permalinks to one of the other options (or a custom layout), or add the following to your .htaccess file in your webroot, creating this file if necessary:

    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    </IfModule>

Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Custom Permalinks
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic

Tags