404 Error after altering URLs in Options > General (6 posts)

  1. erinomaha
    Posted 2 years ago #

    Please help!

    I am not the creator of this site. I have been making minor updates to a client's website: http://www.esthersconsignment.com.

    After I altered 1 of the 2 URLs in Options > General, I was pretty much locked out. The site looks funky, too. I should have known not to touch anything there! Now I receive the following error when attempting to login:

    Page Not Found
    The page you are looking for might have been removed, had its name changed, or is temporarily unavailable. Please try the following:

    If you typed the page address in the Address bar, make sure that it is spelled correctly.
    Click the Back button in your browser to try another link.
    Use a search engine like Google to look for information on the Internet.

    From what I understand, I need to gain access via FTP. The host is Just Host. My client currently does not have up-to-date login information, and it's been quite the process to update the password. Is there any way around this?

    Many, many thanks in advance!

  2. WPyogi
    Forum Moderator
    Posted 2 years ago #

    You will need access via FTP or to the database of the site - this details the various ways to change those back:


    There's not another way to do it, unfortunately, so hopefully you can get that sorted out with the hosting company.

  3. erinomaha
    Posted 2 years ago #

    Hi WPyogi,

    I feared this was the only way. I saw other questions similar, but thought I'd double check just in case. I have that link now handy.

    Many thanks for your response!

  4. It's not really that bad and I'm a fan of this method myself.


    Try this:

    1. Using FTP or whatever file management tools your host has provided you with navigate to the shopomaha/wp-content/themes/concise/ directory.
    2. Once there locate and make a backup copy the functions.php file. Keep that copy safe.
    3. Edit that file and put these lines on top so that it looks like this.
    4. Try and visit http://esthersconsignment.com/shopomaha/ and see if that fixes it.

    If that does fix it then put back that original copy of the functions.php file.

    If it doesn't then let us know.

    Edit: Ha! I just re-read this part.

    From what I understand, I need to gain access via FTP.

    It doesn't need to be FTP but it does require file level access. The client's host provider should be able to provide that access.

  5. erinomaha
    Posted 2 years ago #


    Still awaiting login info for the host. Many, many thanks for your helpful information! I am confident that once I can get in, the problem will be solved.

    And maybe I better do a little more research before updating such things in the future... lesson learned.

  6. erinomaha
    Posted 2 years ago #


    I FINALLY gained access to the host. And your code worked like magic! http://esthersconsignment.com is up and running now.

    Thank you to you (and WPyogi) for helping me out.

Topic Closed

This topic has been closed to new replies.

About this Topic