[resolved] 404 Can't Be Found (9 posts)

  1. SoleilSmile
    Posted 5 years ago #

    I've been trying to install Word Press on a non-one click server on Laughing Squid for two days now to no avail.
    The web pages I uploaded all work but the wp-admin/install.php document can't be found on the server despite the fact I uploaded everything on the server.

    Here's the error messsage:

    Not Found

    The requested URL /www.hipchickcomics.com/web/content/hipchick_wordpress/wp-admin/install.php was not found on this server.
    Apache/2.2 Server at http://www.hipchickcomics.com Port 80

    Yes, I created a database. Myphp is very confusing. I can't even tell where my files are on the system! I use Dreamweaver and Fugu to edit the configurtation.php and upload the files.

    The wordpress files are in a subfolder two levels down, but I don't think that's the problem. I tried just have that folder at the root level too.
    I'm at my wits end. Help me, please!

  2. henkholland
    Posted 5 years ago #

    Your file is here now:

    but it gives me an empty screen.

    Check if there is an index.php in

    containing this:

     * Front to the WordPress application. This file doesn't do anything, but loads
     * wp-blog-header.php which does and tells WordPress to load the theme.
     * @package WordPress
     * Tells WordPress to load the WordPress theme and output it.
     * @var bool
    define('WP_USE_THEMES', true);
    /** Loads the WordPress Environment and Template */

    when not copy this piece and paste it in that index.php

  3. SoleilSmile
    Posted 5 years ago #

    Yes, that php file is there. I wonder why it isn't working?

    Also the wordpress file is located deeper the folder hierarchy.


    Why doesn't the install blank screen show up then?

    Thanks for helping me, henkholland.

  4. henkholland
    Posted 5 years ago #

    I am confused by your server setup.
    When I look in my FTP all my files are in httpdocs but I do not need to use http://www.mysite.com/httpdocs/wordpess/index.php
    I use that without the httpdocs and I think you need too use it also without web/content/
    I can see your license.txt here:

    That index.php with the content I showed should be outside of hipchick-wordpress/ (called one level higher). My mistake.

  5. SoleilSmile
    Posted 5 years ago #

    Nope, didn't work.

    The awful thing is, Laughing Squid does not offer external set up tech support:(
    I should've chose a single click hosting company.

  6. eggshen
    Posted 5 years ago #

    i am having the exact same issue. ive created my DB through the laughing squid control panel, ive altered my wp_config.php file and tried uploading all the files to my site here: http://www.kingofcupsmanagement.com/blog/

    whenever i try and run the install file, i get the 404 NOT FOUND error as well. ive tried uploading it to various different folders and have had no luck

    im not quite sure what im messing up here. creating the DB seemed pretty simple enough, but perhaps im missing something? ive poured over the installation guide both at laughing squid (http://laughingsquid.us/faq/wordpress/install/) and wordpress (http://codex.wordpress.org/Installing_WordPress) and i feel like ive done everything i am supposed to do.

  7. SoleilSmile
    Posted 5 years ago #

    TIP: do not edit out the red comments if your editing the config.php in Dreamweaver. Actually, I wouldn't use Dreamweaver to edit that document.

    2 days of frustration is what I get for being an web -coding elitist.

  8. henkholland
    Posted 5 years ago #

    Tops! And use Notepad.

  9. SoleilSmile
    Posted 5 years ago #

    The evil blank screen has popped up again! I was configuring some options in comicpress and when I saved my changes and moved to the dashboard, my screen went blank.
    What in the bloody heck happened?

Topic Closed

This topic has been closed to new replies.

About this Topic