Support » Plugin: Post Date Time Change » 404 Bug

  • The essence of the bug and How to trigger a bug:
    If you choose any option in the list of categories selection here
    http://www.example.com/wp-admin/edit.php?post_status=draft&post_type=post
    , then the error pops up:
    “404 Not Found: nginx / 1.13.9”

    Possible reasons:
    The bug appeared after the change of hosting. WordPress and all the plugins on the site remained the same including the versions. But the server software has changed. Probably the software on the server probably differs versions. I think it’s corny incompatibility with a certain version.

    Server Software List:
    Nginx / 1.13.9
    MySQL 5.6.39
    PHP: 5.6.34
    PhpmyAdmin 4.7.0
    Brayni
    Wordpress 4.9.5

    What have you tried to do:
    1) Completely remove the plugin and reinstall it.
    2) Update the WordPress.
    3) I tried different browsers – Chrome, Firefox. A bug is everywhere.
    4) I tried to disable all other plugins that affect the admin part of the CMS.
    Nothing helped.

    Can you help? Very useful plugin.

    The page I need help with: [log in to see the link]

  • The topic ‘404 Bug’ is closed to new replies.