Support » Fixing WordPress » 404 After Site Move

  • Hi, I just moved sites from a reseller account over to an addon domain for another account. After uploading to the given directory I can view the home page fine but any deeper links come up as 404s including the admin login page. I am guessing this has something to do from going from public_html to public_html/site. If someone could point me in the right direction for resolving this issue it would be greatly appreciated. Thanks in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • Peninah

    (@highlight_creative)

    Does that mean you can’t login?

    do you changed your site-url and home-url ??

    Hi, no I cannot log into my admin area. And no the URL was not changed, nor was the home URL. Thanks

    C W (VYSO)

    (@cyril-washbrook)

    And no the URL was not changed, nor was the home URL.

    You need to change them. Otherwise WordPress will always try to send you to the wrong URLs. See the Codex guide for how to do this without admin area access.

    You may also need this guide if you’ve moved WordPress into its own subdirectory but don’t want that subdirectory to appear in URLs.

    You can change in wp-config.php just add this code and replce your domain name in it ndbe sure to use “http://” it is compulsary

    define( 'WP_SITEURL', 'http://example.com/wordpress' );
    define( 'WP_HOME', 'http://example.com/wordpress' );

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘404 After Site Move’ is closed to new replies.