Support » Plugin: Sugar Calendar (Lite) » 404

Viewing 1 replies (of 1 total)
  • Plugin Author mordauk

    (@mordauk)

    Hi @geocamperuk!

    To resolve the issue, log into your WordPress admin area then navigate to Settings > Permalinks and click “Save Changes”.

    That should resolve the issue.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.