Support » Plugin: Download Monitor » 404

Viewing 9 replies - 1 through 9 (of 9 total)
  • Hello,

    I have replied to your other ticket, please check. I am marking this as resolved as it’s duplicate topic.

    Thread Starter lijonghui

    (@lijonghui)

    please go to the “Settings > Permalinks” menu!

    NO!NO!NO!

    I can’t do this!
    I do not want to change the url structure

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Removing modlook. @lijonghui, don’t report a post just because you don’t like the answer. Also please don’t reply to unrelated posts with the same question. You have this post for your issues. Don’t spam other posts please 🙂

    @hchouhan – what ‘other ticket’? Is that an internal system ticket? I don’t see any other posts the OP has made. And do you have documentation about permalink requirements?

    Hey @ipstenu, It was an error on my part. The user had replied to another ticket as well so I guessed it was duplicate.

    We do not have any documentation. We do not need any custom permalink setting, but the reason we ask users to go to the permalink setting and save it, is because this sometimes resolves the 404 error.

    Hey @lijonghui,

    You do not need to change your permalink setting, simply go there and click on “Save Changes” button and then test again.

    Also, make sure that if you are using “download” as the endpoint then there is no other page on your website using the same slug/url.

    Moderator Ipstenu (Mika Epstein)

    (@ipstenu)

    🏳️‍🌈 Plugin Review Team Rep

    Ah! You didn’t ask them to CHANGE the permalinks, just RESAVE it 🙂 It sounds like the OP misunderstood.

    @lijonghui Please try re-saving your permalinks. Don’t change them, just go to the page and press save.

    Thread Starter lijonghui

    (@lijonghui)

    Still can’t do it.

    • This reply was modified 2 years, 9 months ago by lijonghui.
    Thread Starter lijonghui

    (@lijonghui)

    Settings – Fixed Connection – Re-click – Save button!
    Also, have you set up wordpress pseudo-static?

    Thread Starter lijonghui

    (@lijonghui)

    谢谢,成功解决

Viewing 9 replies - 1 through 9 (of 9 total)
  • The topic ‘404’ is closed to new replies.