• The error is generating from wp-admin/async-upload.php

    When uploading with server 4 set (beta):
    Failed to load resource: the server responded with a status of 404 ()

    When uploading with server 1 set:
    Failed to load resource: the server responded with a status of 504 ()

    Image optimisation is enabled on upload. If this is disabled the image loads fine.

    The error logs show:
    25-09-2019 07:16:16.1569395776.0371 [206.189.148.130][5d8b14][error] Unable to replace original image with new as failed to download

    Disabled ModSecurity, checked WP cron. The only way I could get this to succeed was to disable the optimisation on upload.

    Thought I’d let you know, if it helps.
    Thanks for the awesome plugin, you guys have done a top job and this is one of my all time favourite plugins – keep up the good work!

Viewing 1 replies (of 1 total)
  • Plugin Support webtemyk

    (@webtemyk)

    Hello.

    Thanks for the feedback.
    We are aware of this bug. And we’re already working on a solution. We will fix it in the next update.
    In the meantime, just don’t use Automatic optimization when uploading images.

Viewing 1 replies (of 1 total)
  • You must be logged in to reply to this topic.