• Resolved ytmdev

    (@ytmdev)


    Hi

    there is a -2 added to the slug.
    can this just be /404 ?

    How can i achieve it?

    thx a lot

Viewing 2 replies - 1 through 2 (of 2 total)
  • Thread Starter ytmdev

    (@ytmdev)

    sry, my fault 🙂

    it´s is working.
    only if the page is displayed directly the 404-2 is used

    thx

    Plugin Author Peter Raschendorfer

    (@petersplugins)

    WordPress does not allow usage of numeric slugs at all. There are several pluigns to enable usage of numeric slugs. But I advise against it.

    And in case of the 404 error page it doesn’t make any sense anyway. This should not be accessible as a page anyway.

    Regards,
    Peter

Viewing 2 replies - 1 through 2 (of 2 total)
  • You must be logged in to reply to this topic.