WordPress.org

Support

Support » Plugins and Hacks » [Resolved] 404

[Resolved] 404

Viewing 4 replies - 1 through 4 (of 4 total)
  • Hi @summit,

    I hope you are well today and thank you for reporting it.

    I have notified the plugin developer about it and he will reply on this thread.

    Cheers.

    Hi @summit

    1. Make sure you have enabled pretty permalink from Settings > Permalink by selecting any option except default one. If already done, do again please.
    2. Make sure your htaccess is writeable
    3. Make sure mod_rewrite is enabled in your server.

    Cheers
    Ash

    Same problem. Using latest WP 4.0.1, Twenty Fourteen, and Wiki plugin 1.1.0.3.

    No problems installing or creating wiki pages, can edit, and track changes, but can’t view. It comes up “Not found” using either the pretty permalink or the shortlink.

    Have disabled all other plugins and switched to Twenty Thirteen with no change.

    Relevant WP directories are rwxr-xr-x

    htaccess is WP standard issue:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wordpress/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /wordpress/index.php [L]
    </IfModule>
    
    # END WordPress

    Any other ideas?

    Hi @wyvernhall,

    Sorry to hear of the problem you are having.

    Try resaving permalinks and Wiki settings.

    Could you please share me your wiki page link where you are facing this issue so that i can troubleshoot it?

    Regards,
    WPMU DEV

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘[Resolved] 404’ is closed to new replies.