[resolved] 404 (5 posts)

  1. Sonja
    Posted 2 years ago #

    Just installed it and created a wiki page. WHen I click view for the wiki page I get a 404 page instead.

    If I try to go to mysite.com/wiki I get an unprotected directory.


  2. Hi @summit,

    I hope you are well today and thank you for reporting it.

    I have notified the plugin developer about it and he will reply on this thread.


  3. Hi @summit

    1. Make sure you have enabled pretty permalink from Settings > Permalink by selecting any option except default one. If already done, do again please.
    2. Make sure your htaccess is writeable
    3. Make sure mod_rewrite is enabled in your server.


  4. wyvernhall
    Posted 1 year ago #

    Same problem. Using latest WP 4.0.1, Twenty Fourteen, and Wiki plugin

    No problems installing or creating wiki pages, can edit, and track changes, but can't view. It comes up "Not found" using either the pretty permalink or the shortlink.

    Have disabled all other plugins and switched to Twenty Thirteen with no change.

    Relevant WP directories are rwxr-xr-x

    htaccess is WP standard issue:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /wordpress/
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /wordpress/index.php [L]
    # END WordPress

    Any other ideas?

  5. Hi @wyvernhall,

    Sorry to hear of the problem you are having.

    Try resaving permalinks and Wiki settings.

    Could you please share me your wiki page link where you are facing this issue so that i can troubleshoot it?


Topic Closed

This topic has been closed to new replies.

About this Plugin

  • Wiki
  • Frequently Asked Questions
  • Support Threads
  • Reviews

About this Topic