Support » Plugin: Gianism » 404になってしまいます。

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Takahashi Fumiki

    (@takahashi_fumiki)

    パーマリンクは有効にしていますか?
    http://wpdocs.sourceforge.jp/パーマリンクの使い方
    パーマリンクを使っていない場合を想定していませんでした。次のリリースで直しておきます。

    Is permalink enabled?
    http://codex.wordpress.org/Using_Permalinks
    I didn’t expect non-permalink working. I will fix it on next release.

    landandsea

    (@landandsea)

    I checked my website setting again.
    My Permanent link setting was default,”http://hogehoge.com/?p=123″.
    Now I change other setting,for example month and days,
    and Gianism is running very well !!
    Thanks!

    設定確認したところ、パーマネント設定がディフォルトでした、
    設定を変えたところ正常に動きました!ありがとうございます。

    Plugin Author Takahashi Fumiki

    (@takahashi_fumiki)

    🙂

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘404になってしまいます。’ is closed to new replies.