• Resolved Emma

    (@emsieh)


    On the email tab in global settings I get a 403 error when saving any of the emails.
    I have disabled all other plugins, checked all file permissions and reset the htaccess file but still no joy. Can anyone help.

Viewing 4 replies - 1 through 4 (of 4 total)
  • Plugin Author Hakan Ozevin

    (@puckrobin)

    Hi,

    Error code 403 means the server understands the request (receives submitted data), but refuses to authorize it.

    Are you using any HTML codes inside the email content? Server security settings may be set to block such $_POST requests.

    Cheers,
    Hakan

    Thread Starter Emma

    (@emsieh)

    Hi Hakan,
    Thanks for your suggestion

    The only HTML inside the emails are links (a tag). I tried removing all html and just left plain text but I still get a 403 error when i click the save button.

    Thread Starter Emma

    (@emsieh)

    UPDATE.

    The issue was with my provider. Apparently I had triggered a a mod_sec rule (whatever that is) and they said ‘they have whitelisted that for you’

    Thanks for you help anyway

    Plugin Author Hakan Ozevin

    (@puckrobin)

    1. Try to clear your browser cache or use another browser and try like that.
    2. If issue persists, copy and paste the same email content to “Confirmation Message Dialog Content” in Display Settings > Dialogs page. Try saving there.
    3. If this doesn’t work either, clear all email content and try to save then.

    I am glad that the issue has been resolved.

    Cheers,
    Hakan

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘403 when saving emails’ is closed to new replies.