• Resolved izquierdocreativo


    Good!! when I activate two filters at the same time, the web breaks and gives me a 403.
    I attached a video capture in case you can tell me what it could be.
    Thank you very much and congratulations for the plugin, it’s great!!!

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author RazyRx



    It seems issue with symbol | in filters, server setuped to prevent this symbol in URL.

    Free version of plugin do not have option to change it in link.


    Thread Starter izquierdocreativo


    I have other websites under the same server and it works perfectly. And I have this website in staging and it works fine too. I don’t understand that it’s a server problem, but still, I’ll tell the server just in case.
    Thank you

    Thread Starter izquierdocreativo


    I have spoken with the server that is siteground and there is nothing to do with this error. In addition, the staging that I have does not give the error and neither does it on other websites that have it active, under the same server. When I activate two filters at the same time, it gives me 403. I can only put one, now I have the price one.
    Could you tell me if there is a configuration that is breaking it?
    Thank you very much

    Plugin Author Dmytro Holovnia



    Please check https://thelimitsshop.com/etiqueta-producto/mujer/?v=1|test=1

    This is not our filter but just some dummy variable in the url with | symbol. The result is 403.

    The problem is that server blocks | symbol.

    You need to exclude | from the forbidden symbols in the url. Other option is paid version of the plugin where you can configure permalinks as /page/filter/color/red/size/xxl instead of /page/filter=color[red]|size[xxl]


    Thread Starter izquierdocreativo


    ya lo he resuelto gracias, sólo había que cambiar la url para que no rompiera el servidor

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘403 when activating two filters’ is closed to new replies.