• Resolved mikexavier

    (@mikexavier)


    I’ve installed the iubenda plugin to manage cookie consent. When I enter the script for iubenda, and hit save, I get directed to a 403 Forbidden page. I have tried dactivating the plugin, flushing all cache’s, entering development mode on cloudflare’s CDN and saving again, but I keep getting the 403.

    I thought I could try entering “learning mode” again on Wordfence, but I can’t seem to find the option in the latest updates?

    Hoping someone has a way to get this saved 🙂

    thx!

    The page I need help with: [log in to see the link]

Viewing 7 replies - 1 through 7 (of 7 total)
  • @mikexavier, the option should be available in the Basic Firewall Options section of the Firewall left-menu option.

    There is a drop-down box where you can select Enabled and Protecting, Learning Mode, and Disabled. Select Learning Mode and press SAVE CHANGES in the upper right part of the page.

    Thread Starter mikexavier

    (@mikexavier)

    Feel pretty stupid here… I can’t see the drop-down menu where I can select learning mode. This is what I see: https://cl.ly/003e221Q3Q2s

    @mikexavier, No need to feel that way, I may not have been clear enough in my description. Click on Manage WAF to get to the following screen screenshot On that screen you will see the drop-down box.

    Thanks for your patience with my response. Have a great day!

    • This reply was modified 6 years, 1 month ago by teoknight.
    • This reply was modified 6 years, 1 month ago by teoknight.
    Thread Starter mikexavier

    (@mikexavier)

    Thanks for the extra info 🙂 I went into Manage WAF and I don’t seem to have that drop-down box: https://cl.ly/3H3c2T0f3c2m

    I clicked on “click here” to configure: https://cl.ly/1D47333j1k3D

    Not sure what I’d do from there to get learning mode going.

    What do you think?

    Thanks for the help!

    The firewall status says it’s being run from another WordPress installation. Are you able to go your other installation and configure the firewall from that site and see the Learning Mode option?

    Thread Starter mikexavier

    (@mikexavier)

    interesting, ok, so I’ve into the other installation and could change it to learning mode there. I’ve flushed cache’s etc. and nothing changed on the other site. Would there be something else I’d need to do?

    Hi @mikexavier

    Since you are managing the firewall from another site, you won’t see anything reflected in “Web Application Firewall Status” section on your current site, changes will be only visible on the main site you are managing the firewall on.

    Changing the firewall status into “Learning Mode” on the main site then try adding the script again would be my next step. However, I can see you have mentioned that even with Wordfence plugin deactivated you still get “403 Forbidden page”, so I can’t see how Wordfence plugin might be related, I recommend reporting this issue to your web host, some mod_security rules might be the reason for this issue.

    Thanks.

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘403 Forbidden when trying to save iubenda script’ is closed to new replies.