Support » Installing WordPress » 403 Forbidden page

  • Resolved jpinney1

    (@jpinney1)


    Recently I purchased a new domain explorationaddiction from 1and1. I already have a hosting service with WebhostingPad so I redirected the domain to my current server, adding it as an Addon Site in the C Panel. I also loaded a WP theme under the new domain in the Cpanel.

    However, as you can see when you click on the link, I can only navigate to a 403 Forbidden page. I have no idea how to fix this as I have never used WP before.

    Can anyone offer some advice?

    Thanks.

Viewing 4 replies - 1 through 4 (of 4 total)
  • esmi

    (@esmi)

    Forum Moderator

    What urls did you use to install WordPress?

    I’m afraid I’m not quite sure what you mean. To install it I first downloaded my theme of choice from WordPress.org to my computer. I then uploaded the zip file under the addon domain of explorationaddiction.com. So to navigate to the WP file I open file manager, click on Document root for explorationaddiction.com, select public_html, select explorationaddiction and then the WP file shows up on the main work area of the screen.

    Does that clarify?

    esmi

    (@esmi)

    Forum Moderator

    Have you installed WordPress on the remote server yet? If so, what site url/domain name did you enter when you installed it?

    Good question, and following that line of thinking I checked out how I had set up the database. It was a problem with the address (I had included wp as part of the URL when setting it up). I deleted the instillation and reinstalled it without the wp addition. Seems to be working well now. Thanks!

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘403 Forbidden page’ is closed to new replies.