WordPress.org

Forums

WP Super Cache
403 Forbidden on test cache (2 posts)

  1. schoelje
    Member
    Posted 1 year ago #

    After enabling WP Super Cache, I hit the Test Cache button, but I get:

    Fetching http://mydomain/ to prime cache: OK
    
    Fetching first copy of http://mydomain/: OK (1.html)
    
    Fetching second copy of http://mydomain/: OK (2.html)
    
    One or more page requests failed:
    
    Page 1: 403 (Forbidden)
    Page 2: 403 (Forbidden)

    If I open a browser, and go to:
    http://urltocache/1.html
    results in:

    Forbidden
    
    You don't have permission to access / on this server.
    
    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    The site is working properly.
    .htaccess is a symbolic link to subdir/.htacces, and is writable. I checked: WP Super Cache ads the correct information to htaccess when settings are changed (double checked).
    I disabled and deleted the cache, but after enabling, I got the same error.
    chmod 755 did not change anything.
    mod_rewrite is on.

    What can I do to use WP Super Cache for my site?

    http://wordpress.org/plugins/wp-super-cache/

  2. schoelje
    Member
    Posted 1 year ago #

    I see that cached pages are generated, and when I check a page's source,I see this at the bottom:

    <!-- Dynamic page generated in 1.145 seconds. -->
    <!-- Cached page generated by WP-Super-Cache on 2013-11-11 10:23:45 -->
    
    <!-- super cache -->

    I must admit, I'm confused.
    It looks like WP Super Cache is functioning correctly, but why do I get the 403 errors on the test pages?

Topic Closed

This topic has been closed to new replies.

About this Plugin

About this Topic

Tags