403 forbidden on pages (9 posts)

  1. katinkaspirituality
    Posted 5 years ago #

    For some reason my main level pages have become (for the most part) 403 forbidden. Their child pages still work.

    The blog: http://www.adyar.nl/

    A page that is not working correctly: http://www.adyar.nl/tvn-info/

    I'm using redirection and role scoper. I tried disabling role scoper, but that doesn't change anything.

    I tried editing my .htaccess file (with redirection disabled) but that only made things worse.

    Other plugins installed:

    Breadcrumb Titles For Pages
    Embed Iframe
    Flexi Pages Widget
    jQuery Lightbox For Native Galleries
    Light SEO
    Query Posts
    Sitemap Generator Dagon Design (adapted by me)
    Thesis OpenHook
    TinyMCE Advanced
    Widget Logic
    WordPress.com Stats
    WP E-Commerce Dashboard
    WP E-Commerce Shipping (Country, cart amounts)
    WP Minify
    WP Shopping Cart (aka wp e-commerce)
    WP Smush.it
    WP Super Cache
    Yoast Breadcrumbs

    I have no idea what to try next.

  2. esmi
    Forum Moderator
    Posted 5 years ago #

    Have you tried:

    - deactivating all plugins to see if this resolves the problem? If this works, re-activate the plugins one by one until you find the problematic plugin(s).

    - switching to the default theme to rule out any theme-specific problems?

  3. katinkaspirituality
    Posted 5 years ago #

    I did try going back to the previous version of my theme (Thesis), but that didn't help. I guess I should also go ask in their forums.

    I also just disabled all plugins, but no luck.

  4. Kevin Behrens
    Posted 5 years ago #

    The other .htaccess file to be aware of is in wp-content/uploads.

    Preferably, make a backup of the current copy first and let me know of any suspicious contents.

  5. katinkaspirituality
    Posted 5 years ago #

    Hi Kevin,

    I don't think the .htaccess file in uploads has any effect on permalinks does it? Anyhow, I just checked and there wasn't an .htaccess file in wp-content/uploads.

    I'm starting to think it's a server issue, since I already tried deleting the suspicious lines in the .htaccess file. Didn't help.


  6. katinkaspirituality
    Posted 5 years ago #

    In order to check that, whether server settings are alright, I set up this. Can anybody check whether they're as they should be for WordPress 2.9.2?


  7. katinkaspirituality
    Posted 5 years ago #

    I sort of solved this issue by simply renaming the slugs of the pages that were giving the 403 redirect. This does not prevent them from giving trouble in future of course, nor has the 403 error disappeared from the original URLs.

    Unfortunately, even redirecting the problem URL's to the new URL's doesn't make them work. This is unfortunate because those original URL's were in the pre-wordpress site and I was hoping to save link juice and things like that.

  8. parisvega
    Posted 5 years ago #

    I had a similar issue and fixed it by deleting the logs of the Redirection plugin, deactivating it, and then reactivating it.

    This will clean out all the current redirects as well. So you may want to make a backup before trying this.

  9. katinkaspirituality
    Posted 5 years ago #

    In my case it had to do with directories we had set up - preserved from the original HTML site. No plugin issue at all.

Topic Closed

This topic has been closed to new replies.

About this Topic