Support » Networking WordPress » 403 forbidden on a site on multisite

  • I have a multisite, I’m using 3.0.5 ….
    under this multisite all other subdomain sites are working ok, except one …
    The one not working is displaying
    “403-Forbidden”

    error when visited, and when trying to visit a particular post on that subdomain under the mu, its displaying

    “Internal Server Error

    The server encountered an internal error or misconfiguration and was unable to complete your request.

    Please contact the server administrator, webmaster@mukhosh.swabandhab.com and inform them of the time the error occurred, and anything you might have done that may have caused the error.”

    can anybody help

    More information about this error may be available in the server error log.

    Additionally, a 500 Internal Server Error error was encountered while trying to use an ErrorDocument to handle the request.”

Viewing 4 replies - 1 through 4 (of 4 total)
  • Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Disable the plugins for that site.
    Check the db tables for that site.

    Thanks Andrea for your reply …

    none plugins are individually used for a particular subdomain under the mu… plugins are used centrally …

    checked the db tables , optimized it , repaired it … but yet no result …

    Andrea Rennick

    (@andrea_r)

    Customer Care at Copyblogger Media and Studiopress

    Still disable them.

    Check permalink collisions, check error logs.

    I’m just guessing and going through standard troubleshooting steps because there’s nothing here to go on. 🙂

    Did you make a physical subdomain on the server with the same name?

    yeas you are right, a subdomain was automatically been created my the webhots a I added a domanin with the same name ….

    Thanks, Thanks a lot 🙂

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘403 forbidden on a site on multisite’ is closed to new replies.