WordPress.org

Support

Support » How-To and Troubleshooting » 403 Forbidden Message? I am Admin though.

403 Forbidden Message? I am Admin though.

  • Recently I was trying to update my site. My update was pretty big in terms of there was a lot of stuff I typed in a post. I press the publish button for it to appear on my site and it then loads to a page that says:

    Forbidden
    You don’t have permission to access /wp-admin/post.php on this server.

    Additionally, a 404 Not Found error was encountered while trying to use an ErrorDocument to handle the request.

    I am the admin on my site. I own it. I don’t even know why I got this message. It only happens when I submit very long articles. Can WordPress not handle very large amounts of typing? How do I fix this?

    I have tried to install all new /wp-admin/ files, but still get the error. If nothing can fix this I will sadly have to do the 5 minute installation again. If that doesn’t work then most likely find a new blog program. 🙁

    Please Help. Thank you in advance.

Viewing 5 replies - 1 through 5 (of 5 total)
  • A similar matter is discussed here:
    http://wordpress.org/support/topic/61004?replies=13 if that could be of any help.

    This came up a few days ago too. Was related to mod_security rules tossing out something in the body of the post.

    It isn’t a 406 Error but a 403 Error. I can only make topics and when I try to publish something it comes up with it. I just reinstalled WordPress. I deleted everything. Still nothing.

    HandySolo: mod_security ???

    An apache module.

    Something to check with your web host (if not you) and see if it is on, and if so, what sorts of rules they have running.

    I came upon this too like handySolo said check with your host (If you dont host it your self) 😉 if your host uses cPanel it’s an option under “cPanel Hosting Control System” (there end of cPanel)

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘403 Forbidden Message? I am Admin though.’ is closed to new replies.
Skip to toolbar