403 Forbidden for install.php (9 posts)

  1. sethbaur
    Posted 9 years ago #

    I'm trying to install on linux and I set permissions 777 for install.php just to be safe and it still won't let me access it through my browser. Any ideas?

  2. sethbaur
    Posted 9 years ago #

    Can anyone help?

  3. sethbaur
    Posted 9 years ago #

    I'm sure someone must have some insight on this problem. I searched the forums but could not find anyone who had a similar enough issue to really help me. Can someone please help??

  4. Samuel B

    Posted 9 years ago #

    It won't let you accesss it how? Do you get an error message? A blank screen?
    More details would help.

  5. sethbaur
    Posted 9 years ago #

    Well like my topic name suggests, its giving me a 403 forbidden page.

    "You don't have permission to access /wordpress/wp-admin/install.php on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request."

  6. ck2069
    Posted 9 years ago #

    Got the same problem when trying to install...

    You don't have permission to access /wordpress/wp-admin/install.php on this server.

    Servetheworld is my host
    Apache/1.3.37 Server

    Older versions of WP is installed correctly, it is the lates version i have problems with, have tried change acces permissions and such at the file and the directory. Also tried to see if any other files was openable, but failed at all.

    Trying to access wp-admin, wp-content or wp-includes folders in webshell is not possible, getting a error and sent back to root folder.

  7. ck2069
    Posted 9 years ago #

    I did manage to solve this on my site.
    What i did: Deleted all wordpress files
    Uploaded the Compressed file with a built in tool in WebShell.
    Decompressed the files with tool in WebShell
    And uploaded the wp-config file.

    Now it works fine. looks like when uploading with ftp manager or with IE the files is corrupted in a way. So try to find a secondary upload option if you have a host.
    If Hosting yourself perhaps try unpacking files directly to the folder it is supposed to end in. Sinse i am not hosting anything myself i rely dont know what can be done if it wount work. :)

  8. rblout
    Posted 9 years ago #

    When I first installed WordPress I had "Forbidden" errors also. These errors were due to Apache being improperly configured. I could explain here what I did to fix it but the explanation is rather long. If you go to http://www.usefulramblings.org and look at the sidebar you will note that there are readme files for installing WordPress. If you go the bottom of the readme you will see the problem I experienced with an explanation on how to fix it. I hope this helps.

  9. mahalie
    Posted 8 years ago #

    I had this problem on my own server. It turns out I was installing the blog into a directory which was not permissibe enough. For example, installing at http://myserver/blogs/blogname/ didn't work until I set both the 'blogs' and 'blogname' directory to 775. (In addition to making sure install.php was 777 and wp-config.php was 775).
    Perhaps 775 is too liberal for the directories, I'm not sure. But it worked for me.

Topic Closed

This topic has been closed to new replies.

About this Topic