Support » Plugin: WebP Express » 403 forbidden error when saving settings

  • Hey guys,

    When I try to setup WebP and press save settings, I get an error:

    Forbidden

    You don’t have permission to access /wp-admin/admin-post.php on this server.

    Anyone who can help me out with this?

Viewing 2 replies - 1 through 2 (of 2 total)
  • Same issue here after I moved a website from my development server to the live hosting provider. I think this is an issue with this hosting provider, because I didn’t get the error when it was still on my development server nor for my other websites that are hosted else where. Both hosting platforms are using linux.

    What I tested
    – gave admin-post.php full (777) file permissions: didn’t fix it
    – changed php version from 7.4.6 to 7.3.18: didn’t fix it
    – contacted hosting provider, they said to contact the developer first.

    Saving settings from other plugins work without a problem and I can also create and save new posts and pages.

    Any idea how to troubleshoot and fix this?

    Thanks
    JP

    Error 403 when click: Save settings and force new .htaccess rules
    LiteSpeed Web Server
    .htaccess file permissions 644

    • This reply was modified 6 months, 1 week ago by betagoo.
Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 forbidden error when saving settings’ is closed to new replies.