Support » Fixing WordPress » 403 Forbidden error for only my IP address

  • I’m having a hard time solving this issue. Yesterday, I was working on a calendar plugin and I was changing the setting and the screen went white with this error:

    “Forbidden. You don’t have permission to access this resource. Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.”

    At first, I thought the whole site was down. But I discovered it is only my IP address that is causing this problem. I discovered this because if I use my cell phone hotspot so I’m a different IP address, I can access the site. Also, I was able to get on the site as long as I was not on my IP address.

    At first, I thought it was the hosting company. I contacted them and there are no errors on their side – nothing is being blocked or blacklisted.

    I then contacted my internet provider to see if it they were blocking anything, and they were not.

    I disabled all the plugins, and it didn’t work

    I replaced the .htaccess file, and still doesn’t work – I can not access the site from my current IP address.

    I deleted the calendar plugin and still it won’t work

    I have cleared all history and used an incognito browser – still no luck.

    But if my computer is connected to my cell phone hotspot, it works. So I know its not my computer.

    Has anything had this issue and were they able to solve the problem? I am an admin on the site.

Viewing 2 replies - 1 through 2 (of 2 total)
  • Moderator t-p

    (@t-p)

    Have you also tried switching to the unedited default Theme (Twenty Twenty, etc.) for a moment using the WP dashboard to rule out any theme-specific issue (theme functions can interfere like plugins)?

    Thread Starter cvandijk

    (@cvandijk)

    The problem is not with the site, but my IP address. I have been doing a ton of searching and I see other people having this problem, but I’m seeing a solution.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 Forbidden error for only my IP address’ is closed to new replies.