Support » Plugin: BulletProof Security » 403 Forbidden Error – Cannot Post Comments

  • Resolved cloudy1



    After updating to the latest BPS version there is a 403 Error when you try to post a comment. Commenting does not work on my IP, even if I am logged in as admin, and not for any other users either. The error is happening on Firefox, Chrome, and Safari and appears as:

    You don’t have permission to access /blog-article-title/ on this server.
    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request.

    I have already tried commenting out and even deleting the entire # FORBID COMMENT SPAMMERS ACCESS TO YOUR wp-comments-post.php FILE code in the root htacces, but it doesn’t work at all. I keep getting the same error.

    Also tried adding a skip rule, but it only made the BPS Error page appear. The actual error was the same.

    To clarify, the actual comment WILL appear if the page is refreshed and if you try to re-enter the same comment the duplicate comment alert works. But strangely, it’s showing the user a 403 when submitting the comment.

    FYI: We’re using the paid BPS Pro version on wordpress 3.5.1. The host is LiquidWeb and the site works 100% fine with htaccess permissions of 404 and 644 — so I don’t think that’s the issue. Lock/unlock works without any issues from within the BPS console. We’re also using W3TC but it does not touch comments at all.

    We’ve tried pretty much all of the trouble shooting tips available in the forums, but nothing works so far.

    Hope you can help! We’d like to get comments again. Thanks in advance!

Viewing 3 replies - 1 through 3 (of 3 total)
Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘403 Forbidden Error – Cannot Post Comments’ is closed to new replies.