WordPress.org

Forums

[resolved] 403 forbidden, can't log into site, haven't touched a thing! (4 posts)

  1. eggslogs
    Member
    Posted 1 year ago #

    website: http://www.wearelightbox.co.uk

    Went to my bookmark of : http://wearelightbox.co.uk/page/wp-admin/index.php where I usually go to log into the site and edit the website, add the the blog etc.

    Came up with this error:Forbidden
    You don't have permission to access /page/wp-login.php on this server.

    and redirects to:http://wearelightbox.co.uk/page/wp-login.php?redirect_to=http%3A%2F%2Fwearelightbox.co.uk%2Fpage%2Fwp-admin%2Findex.php&reauth=1

    have been away for a month, and have not changed anything in the website, it was running when I left.

    Help! I don't have much technical knowledge, so i would so appreciate some help - I'm trying to run a community interest company and I really need this access to the website urgently! I run workshops and a couple are booked up, but I can't delete them from the online booking in the site! eek!

    don't know which version of wordpress for sure because i cant log in, but updated recently.

  2. David Choi
    Member
    Posted 1 year ago #

    Check with your hosting, because a lot of them are blocking the wp-admin login due to brutal force attacks in rampage recently.

  3. eggslogs
    Member
    Posted 1 year ago #

    Thanks for your help!
    I contacted my host, and they had some step by step actions to take to be able to login.

  4. David Choi
    Member
    Posted 1 year ago #

    I see, glad the issue is solved, have a nice day!

Topic Closed

This topic has been closed to new replies.

About this Topic