Support » Plugin: Wordfence Security - Firewall & Malware Scan » 403 Forbidden All IPs After Configuring

  • Resolved Matthew Leffler

    (@kymatt19)


    I am getting 403 Forbidden for all pages on multiple IPs. I disabled cloudflare so that shouldnt be it. I also turned off their protections even though they shouldnt be doing a 403.
    I sshed into the machine and deleted wordfence. Its (403) still there….I changed the .htaccess to allow all on any file type. Still 403.

    The page I need help with: [log in to see the link]

Viewing 4 replies - 1 through 4 (of 4 total)
  • Thread Starter Matthew Leffler

    (@kymatt19)

    Also BTW there is no other security levels…like this is a Google Cloud LAMP server with no firewall other than Cloudflare and Wordfence. ie. No WHM or Cpanel firewall…

    Thread Starter Matthew Leffler

    (@kymatt19)

    wflogs a folder out side of plugins has a bunch of firewall files in it…via ssh as root it will not allow me to edit ips.php or config-liveawf.php.

    I wonder if deleting would help or lock in the issues

    Thread Starter Matthew Leffler

    (@kymatt19)

    Welp, due to the speed of help I figured it was prudent to just use a backup and make a new server. So thats up at least … the problem server is still live just a new 54.84.118.113 address. Id prefer to have it but this is a week till the election and its a campaign site so cant just be down.

    What Ive done after that. I as root in ssh changed the file permissions for wflog and still could read them so I deleted them. Now I no longer have a 403 I just have refused connection.

    Thread Starter Matthew Leffler

    (@kymatt19)

    and we’re good. I never found where it happened…but I just made a new server, then sftp into the old one downloaded everything but wordfence and uploaded it to the new server so I’m back up. Thanks

Viewing 4 replies - 1 through 4 (of 4 total)
  • The topic ‘403 Forbidden All IPs After Configuring’ is closed to new replies.