Support » Plugin: XCloner - Backup and Restore » 403 Forbidden after restore

  • I am having a problem with a particular restore. I use Xcloner for long enough to know how to develop a site on MAMP and move it to the server. I follow the procedure in your video. I do a fresh install of WordPress 5.2.2 and that works fine. Then I add the Xcloner plugin. Then I do the restore. It all seems to run fine but when I try to go to the site I get the “403 Forbidden” page.

    I’ve done this about 5 times now. Same result.

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author Liuta Ovidiu

    (@xcloner)

    It’s best to check the server error logs to see if you get a more detailed output of the 403 error. I would suggest to check permissions on your web folder and to check/delete the restored htaccess code.

    I just did a successful restore with a different backup of a completely different MAMP site. It worked fine. As I suspected the creator of the problem site used components that are causing the problem.

    The developer somehow got 34 themes installed for a very simple site. Most are Themebeez and he might have downloaded a plugin that brought them all in. I don’t know. I suspect there are privileges on these that are causing the problem.

    I’m going to have to go through all these to figure it out.

    Thanks for you response.

    Something the “developer” added changed all the file permissions to 666. I reset all files and it solved the problem.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.