Support » Fixing WordPress » 403 forbidden Access to this resource on the server is denied!

  • Resolved boskosiroki

    (@boskosiroki)


    Hi everyone, can anyone help me please, I am new in wordpress, soo any advice is welcome
    my problem is next: when i log in my wp-admin and go to appearance-editor i get this message:
    403 Forbidden
    Access to this resource on the server is denied! Powered By LiteSpeed Web Server
    LiteSpeed Technologies is not responsible for administration and contents of this web site!

    until now everything was good, but now i cant edit code, and also when i upload pictures error show up

    Sorry if I wrote something wrong

Viewing 8 replies - 1 through 8 (of 8 total)
  • Moderator t-p

    (@t-p)

    have you tried:

    -deactivating ALL plugins (yes, all) temporarily to narrow down the problem. If the problem goes away, re-activate them individually (one-by-one) to find the problematic plugin(s). If you can’t get into your admin dashboard, try resetting the plugins folder by FTP or phpMyAdmin. Sometimes, an apparently inactive plugin can still cause problems (because the hooks remain unless plugins completely removed or some plugins stick around in cached files. So by renaming the folder, you break them and force them inactive). If applicible, also remember to deactivate any plugins in the mu-plugins folder. The easiest way is to rename that folder to mu-plugins-old

    – To rule out any theme-specific issue, try switching to the unedited default twenty twelve theme for a moment using the WP dashboard. If you don’t have access to your admin area, you can switch to the default theme by renaming your current theme’s folder in wp-content/themes via FTP or SFTP or whatever file management application your host provides.

    hi t-p….thanks for replay…

    I tried to switch to another theme, it was the same….I’ll try with plugins (deactivate and activate)…didnt now that inactive plugin can cause problems….I have inactive plugin (hello dolly) that came installed on wordpress…

    can this create problems when I start my site (currently under constraction)?!

    Moderator t-p

    (@t-p)

    also, try cintacting your hosting provider.

    I’ve already contacted them, they dont now, just been told that servers runing ok and everything else is ok on their side….

    I disconnected all plugins…we will see…

    Unfortunately it did not help 🙁

    Do you have any more advice?!
    I dont now where to look any more….

    The problem is solved in a way that I added this line of code to .htaccess

    # BEGIN WordPress
    <IfModule mod_rewrite.c=””>
    <files async-upload.php=””>
    SecFilterEngine Off
    SecFilterScanPOST Off
    </files>
    </IfModule>

    # END WordPress

    Moderator t-p

    (@t-p)

    Glad to hear you got it resolved 🙂

    B-)

    Thanks again for the edvices 😉

Viewing 8 replies - 1 through 8 (of 8 total)
  • The topic ‘403 forbidden Access to this resource on the server is denied!’ is closed to new replies.