WordPress.org

Support

Support » Plugins and Hacks » Leaflet Maps Marker (Google Maps, OpenStreetMap, Bing Maps) » [Resolved] 403 forbidden acces to some marker icons?

[Resolved] 403 forbidden acces to some marker icons?

Viewing 7 replies - 1 through 7 (of 7 total)
  • photocoen

    @photocoen

    Hmmm, one brilliant idea, and it solved itself. Instead of replacing the already file on the server, I now removed it and then uploaded it again. Now it works. Keeps yourself busy!

    photocoen

    @photocoen

    Can you tell me why those little grey lines are in my map?
    Where in the css can I delete those?

    Plugin Author RobertHarm

    @harmr

    the grey lines (Equator, Tropic of Cancer…) are part of the Mapquest basemap you are using and can´t be turned off via css. You would have to switch to another basemap if you dont want them I guess.
    regards,
    Robert

    Plugin Author RobertHarm

    @harmr

    BTW: clicking on your photos on the frontpage of your site, I get an error by calling the following URL: http://localhost:8888/landcruising/about/

    photocoen

    @photocoen

    Hmmm I wasn’t refering to those lines, but the little grey square box around the markers that show up on Safari and on Chrome in my Mac. FireFox doesn’t show them.

    grey boxes

    Thanks Robert for pointing out that error.

    Plugin Author RobertHarm

    @harmr

    Hi Coen,
    the problem is, that the marker shadow images dont get loaded at all – if you analyse the boxes with chrome F12 and copy the url, you`ll get an 404-link: http://localhost:8888/landcruising/wp-content/plugins/leaflet-maps-marker/leaflet-dist/images/marker-shadow.png

    Please check the setting “Shadow URL” under “Settings” / “Map Defaults” / “Default values for marker icons” – if localhost is entered there, you should change it to your url.

    Will try to find out, why localhost was entered here at all & if I can prevent this somehow…
    regards,

    Robert

    photocoen

    @photocoen

    My bad! When I went live I changed the new location in the database manually, I didn’t think about the shadow I guess.. Thanks for pointing me in the right direction!

    Adventurous greetings,
    Coen

Viewing 7 replies - 1 through 7 (of 7 total)
  • The topic ‘[Resolved] 403 forbidden acces to some marker icons?’ is closed to new replies.
Skip to toolbar