Title: 403 Forbidden
Last modified: August 22, 2016

---

# 403 Forbidden

 *  Resolved [Setsuna.16](https://wordpress.org/support/users/setsuna16/)
 * (@setsuna16)
 * [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/)
 * Hi!
 * Please help me, I am new to these things i accept something after I downloaded
   bullet proof and then after that when I access my site again it is now Forbidden.
   I am using cute ftp and my hot is Ipage. here is my site: [http://www.skinwhitening101-intl.com/](http://www.skinwhitening101-intl.com/)
 * [https://wordpress.org/plugins/bulletproof-security/](https://wordpress.org/plugins/bulletproof-security/)

Viewing 6 replies - 1 through 6 (of 6 total)

 *  Thread Starter [Setsuna.16](https://wordpress.org/support/users/setsuna16/)
 * (@setsuna16)
 * [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/#post-5832596)
 * Okay so I deleted the .htaccess file in my root directory and in wordpress wp-
   admin folder. it is now accessible. But i am afraid bad things may happen again
   because if this so I deactivated the plugin.
 *  Plugin Author [AITpro](https://wordpress.org/support/users/aitpro/)
 * (@aitpro)
 * [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/#post-5832653)
 * [http://forum.ait-pro.com/forums/topic/read-me-first-pro/#root-htaccess-file-lock](http://forum.ait-pro.com/forums/topic/read-me-first-pro/#root-htaccess-file-lock)
 * IPage hosting does not allow locking the root .htaccess file with Read-Only 404
   file permissions.
 * > 403 Forbidden Error or 500 Internal Server Error when updating/upgrading BPS
   > Some web hosts (approximately 6 Hosts out of 1000’s of Hosts) have a strict
   > policy that .htaccess files can ONLY have 644 permissions and do not allow 
   > you to change your .htaccess file permissions to 404. During the BPS automatic
   > update/upgrade process your Server API is detected and if it is a typical SAPI
   > that should allow your .htaccess file to be locked with 404 permissions then
   > BPS will automatically lock the file. To see if this is the problem that is
   > occuring FTP to your website and change the .htaccess file permissions in your
   > website root folder to 644. If the 403 error goes away then please let us know
   > which Host you have by posting a comment here so that we can add them to the
   > below of Hosts that do not allow 404 file permissions for .htaccess files.
   > If your Web Host does not allow locking of your Root .htaccess file (404 file
   > permissions for your Root .htacces file) and your site has crashed then FTP
   > to your website and manually change the root .htaccess file permissions to 
   > 444. If your site is still crashed/not loading then change the root .htaccess
   > file permissions to 644. After your site is back up go to the BPS htaccess 
   > File Editor tab page and click on the Turn Off AutoLock button. This will prevent
   > your Root .htaccess file from being automatically locked when you upgrade BPS,
   > which will prevent a 403 Error from occurring on your website.
   > List of Web Hosts that require 644 .htaccess file permissions – 404 permissions
   > are not allowed on these Hosts and will cause a 403 Error and or a 500 Internal
   > Server Error – 444 file permissions may be allowed
   > webmasters.com
   >  LiquidWeb.com iPower iPage Fatcow Strato
 *  Plugin Author [AITpro](https://wordpress.org/support/users/aitpro/)
 * (@aitpro)
 * [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/#post-5832758)
 * Is this issue/problem resolved?
 * Thread Start Date: 2-24-2015 to 2-25-2015
    Thread Resolved/Current Date:2-26 -
   2015
 *  Plugin Author [AITpro](https://wordpress.org/support/users/aitpro/)
 * (@aitpro)
 * [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/#post-5832786)
 * Is this issue/problem resolved?
 * Thread Start Date: 2-24-2015 to 2-25-2015
    Current Date: 2-27 -2015
 *  Thread Starter [Setsuna.16](https://wordpress.org/support/users/setsuna16/)
 * (@setsuna16)
 * [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/#post-5832800)
 * Hi, sorry for replying late. Well I just deactivate the plugin and I need to 
   study first how htaccess work before I use the plugin again. Thanks for helping
   me.
 *  Plugin Author [AITpro](https://wordpress.org/support/users/aitpro/)
 * (@aitpro)
 * [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/#post-5832802)
 * Thanks for letting me know that. If/when you use the BPS plugin again then let
   me know if you have any issues/problems.

Viewing 6 replies - 1 through 6 (of 6 total)

 The topic ‘403 Forbidden’ is closed to new replies.

 * ![](https://ps.w.org/bulletproof-security/assets/icon-128x128.png?rev=1731938)
 * [BulletProof Security](https://wordpress.org/plugins/bulletproof-security/)
 * [Support Threads](https://wordpress.org/support/plugin/bulletproof-security/)
 * [Active Topics](https://wordpress.org/support/plugin/bulletproof-security/active/)
 * [Unresolved Topics](https://wordpress.org/support/plugin/bulletproof-security/unresolved/)
 * [Reviews](https://wordpress.org/support/plugin/bulletproof-security/reviews/)

## Tags

 * [htaccess](https://wordpress.org/support/topic-tag/htaccess/)

 * 6 replies
 * 2 participants
 * Last reply from: [AITpro](https://wordpress.org/support/users/aitpro/)
 * Last activity: [11 years, 7 months ago](https://wordpress.org/support/topic/403-forbidden-75/#post-5832802)
 * Status: resolved