Support » Fixing WordPress » 403 forbidden

  • I just got the following error message when I tried to login into my admin area.

    403 forbidden

    You don’t have permission to access /cgi-sys/suspendedpage.cgi on this server.

    Additionally, a 302 Found error was encountered while trying to use an ErrorDocument to handle the request.


    Apache mod_fcgid/2.3.5 mod_auth_passthrough/2.1 mod_bwlimited/1.4 FrontPage/ Server at Port 80

    I have no clue about what this means!!! help.

    my site is

Viewing 6 replies - 1 through 6 (of 6 total)
  • esmi


    Forum Moderator

    Contact your hosts.

    I did, but they said I should contact wordpress about this issue!!

    Can anyone explain what this issue is about?


    This is your website:

    This is your login:

    If you go to your login page and view the source, the wordpress address it is redirecting to is

    If you visit, you’ll will see that the account appears to be having problems. There is a message there for the webmaster of that says:

    “Webmaster please contact

    So if everything has been working correctly as it is up to this point, I would say that there is an issue with the gotovska domain that needs to be addressed with HostGator.

    The ‘www’ and ‘non-www’ domain name has resulted in the following error:

    403 Forbidden

    Warning: Cannot modify header information – headers already sent by (output started at /tmp/.f13da4b0a6b796bcdb7a2e6c84830d83:8) in /home/cosmospa/public_html/wp-includes/pluggable.php on line 890

    Please advise on how to resolve this ‘glitch’ soon. Thank you in advance.

    I thanks you both for your response. I will contact my host again and let you know the outcome.


    Hi Peter,

    Curious …
    I wonder if the following lines of code in my website’s .htaccess file could be the cause of this problem:

    # BEGIN WordPress
    <IfModule mod_rewrite.c>
    RewriteEngine On
    RewriteBase /
    RewriteRule ^index\.php$ - [L]
    RewriteCond %{REQUEST_FILENAME} !-f
    RewriteCond %{REQUEST_FILENAME} !-d
    RewriteRule . /index.php [L]
    RewriteCond %{REQUEST_URI} !/maintenance.html$
    RewriteCond %{REQUEST_URI} !/under_construction.jpg$
    RewriteCond %{REMOTE_ADDR} !^124\.13\.3\.142
    RewriteRule $ /maintenance.html [R=302,L]
    # END WordPress
    # Protect WP-Config.php
    <files wp-config.php>
    order allow,deny
    deny from all
    # Disable directory browsing
    Options All -Indexes
    # Protect .htaccess file
    <files ~ "^.*\.([Hh][Tt][Aa])">
    order allow,deny
    deny from all
    satisfy all

    Kindly give your comments =)

Viewing 6 replies - 1 through 6 (of 6 total)
  • The topic ‘403 forbidden’ is closed to new replies.