Support » Localhost Installs » 403 Forbidden

  • Hi all,

    I’m quite new to WordPress yet after finally completing my site design using Local, this evening I tried to get my site up and running. I should note that I was previously running concrete5 before this. Through Filezilla, I deleted all the previous files held in my FTP and uploaded all of those held for my Local WordPress site.

    This is when I encountered my first issue. When attempting to view the site, I had the “Error establishing a database connection”. In my haste and in hindsight, complete stupidity, I then went into the wp-admin through Local and changed the domain from the local domain to my working domain, believing this to be the potential issue.

    Since doing this, I have been unable to access my webpage or wp-admin through local. I have reuploaded my previous concrete5 site through FileZilla from my backups although even this no longer works, receiving the 403 forbidden error. I have tried force changing the domain through the wp-config file and deleting the .htaccess file but neither of these methods have corrected the issue.

    Is there any possible way that I can fix this?

    Huge thanks for any help in advance,
    James

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Did you follow all the instructions posted here?

    Moving WordPress

    For the Forbidden Error, I suggest you to get in touch with your hosting provider to fix that issue. Since you used to have Concrete5, there might be some configuration left that made Concrete5 work.

    Thread Starter jamesradcliffe

    (@jamesradcliffe)

    Thanks for sending this over, after repeatedly going through the process again and again I’ve discovered what I believe to be the issue.

    Any MySQL database generated on my webpage automatically loads Concrete5 strings and when I try to import my WordPress strings, I get this error message:

    Error
    SQL query:


    — Database: local

    CREATE DATABASE IF NOT EXISTS local DEFAULT CHARACTER SET utf8 COLLATE utf8_general_ci
    MySQL said: Documentation

    #1044 – Access denied for user ‘thetrans3_tso123’@’%’ to database ‘local’

    My hosting provider has been unable to help me any further, saying that they believe there to be an issue with my SQL file although they cannot pinpoint what this error may be.

    Is this something that you’ve ever come across before?

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 Forbidden’ is closed to new replies.