Support » Plugins » 403 Error with “Press This”

  • Resolved Graywolf


    I pasted the link for the press this button on my browser but when I press it I get a popup that just says:

    Error 403: Forbidden

    You don’t have permissions to access this page. This usually means one of the following:

    * this file and directory permissions make them unavailable from the Internet.
    * .htaccess contains instructions that prevent public access to this file or directory.

    Please check file and directory permissions and .htaccess configuration if you are able to do this. Otherwise, request your webmaster to grant you access.

    My .htaccess permissions isn’t the culprit. I temporarily tried a blank .htaccess with 666 permissions and still no joy. I get it with both my firefox and ie if that matters.

    Any permissions I may be missing?

Viewing 2 replies - 1 through 2 (of 2 total)
  • I solved the issue. In case someone else runs into this, I’ll post what happened.

    I checked my logs and I saw:

    …mod_security: Access denied with code 403. Pattern match “\\\\.php\\\\?(([a-zA-Z0-9\\\\-\\\\_\\\\.\\\\[\\\\]]*)=(http|https|ftp))” at REQUEST_URI [id “6600001”][rev “1”] [msg “Hsphere Rules 1: rule for most php application attacks. Enter ticket for exclusion”] [severity “CRITICAL”] [hostname “”] [uri “/wordpress/wp-admin/press-this.php?”]

    So mod_security was seeing the .php request as an active attack.

    I had to put an exception in the mod_security.conf of /conf.d as:

    <LocationMatch “/wordpress/wp-admin/press-this.php”>
    SecFilterInheritance Off

    And it worked!

    I want to thank the support team at for helping me out with that.

    Where can I find mod_security.conf of /conf.d to enter the exception? Thanks in advance and forgive my “newness”.


Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 Error with “Press This”’ is closed to new replies.