Support » Plugin: Simply Static » 403 error with index.html – any way to make it index.php?

  • Resolved Steve Weissmann

    (@steve-weissmann)


    Great plugin. Only one problem for me. Our webhost (flywheel sites) requires the index file to only be index.php
    Is that possible with your plugin?
    I get a 403 error if the file is index.html

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Contributor Scott at Code of Conduct

    (@codeofconduct)

    Hi Steve,

    That’s a strange issue! I’ve emailed Flywheel to see if there’s a reason why they do that. Unfortunately there’s presently no way for Simply Static to save that file as an index.php. You could just manually rename it, of course, but I’m sure you’re hoping to not have to do that every time.

    If you don’t mind my asking, why are you using Simply Static with Flywheel? Flywheel has security tools and caching built in, and they remove malware for free. Don’t get me wrong — I’m glad you’re using Simply Static! I’m just wondering why you chose to use it. I love learning about new use cases that I hadn’t thought of.

    Best,
    Scott

    P.S. I love your site (http://www.tumbleweedhouses.com/)! The site is very nicely put together, and I spent entirely too much time clicking around looking at all of the different options for tiny houses.

    Plugin Contributor Scott at Code of Conduct

    (@codeofconduct)

    Hi Steve!

    I just heard back from Flywheel Support. They can enable the index.html file for your site. Just get in touch with them and they’ll get that set up for you.

    Best,
    Scott

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 error with index.html – any way to make it index.php?’ is closed to new replies.