Support » Fixing WordPress » 403 error when navigating site (trying to view a page etc.)

  • When I try to click any link from my front page (, I get the following error:

    “Access forbidden!

    You don’t have permission to access the requested directory. There is either no index document or the directory is read-protected.

    If you think this is a server error, please contact the webmaster.
    Error 403
    Sun Dec 2 13:09:04 2007
    Apache/2.0.54 (Debian GNU/Linux) FrontPage/ mod_ssl/2.0.54 OpenSSL/0.9.7e ”

Viewing 3 replies - 1 through 3 (of 3 total)
  • Below is what the hosting company’s tech support folks are saying. Any recommendations?


    In order to resolve, you would need to make the directory (about-2) browsable or to set up a default page for your directory (about-2). Please find the following steps :

    1 You would need to create .htaccess file in your www or concerned directory, you can create one in any text editor and upload the same. Please insert following lines to this file.

    Change Your Default Directory Page :

    DirectoryIndex filename.html index.cgi default.htm


    Making Directory Browsable :

    Options +Indexes

    The host doesn’t understand that WordPress doesn’t actually create directories. for page and post navigation. I’m fighting the same problem at my host. 🙁

    I checked my server error logs, and googled it:

    adding the line below to the top of my .htaccess solved my pretty permalink predicament!

    Options +ExecCGI +FollowSymLinks -Indexes -MultiViews

Viewing 3 replies - 1 through 3 (of 3 total)
  • The topic ‘403 error when navigating site (trying to view a page etc.)’ is closed to new replies.