Support » Plugins and Hacks » PressBackup » 403 error when doing backup?

403 error when doing backup?

  • quantaweb


    I just installed the plugin, entered my S3 info, etc. When it was done, I clicked to make a backup (of evertthing) and got a 403 error.

    This is the address I was taken to that generated the 403:
    http://www.[mydomain.com – don’t want to make it public here]/wp-admin/tools.php?page=pressback_principal&function=backup_start&fargs[]=dashboard&fargs[]=7,5,3,1

    Is there something I’ve done wrong, or need to do?

    Thanks for your help@


Viewing 5 replies - 1 through 5 (of 5 total)
  • Plugin Author infinimediainc



    Please try this:

    http://www.yourdomain.com/%5Bsecret folder]/?fargs[]=testing

    Ff you get the same error, there is something blocking the brackets [] in the URL

    A known plugin called “BulletProof Security for WordPress” block brackets creating special rules on .htaccess file



    If I go to http://www.mydomain.com/?fargs%5B%5D=testing it takes me to my homepage – is that what’s supposed to happen?

    If I try it with a directory (“secret folder”?) like this: http://www.mydomain.com/books/?fargs%5B%5D=testing I’m taken to that directory.

    (I put the brackets in the urls above, as you demonstrated, but somehow they’re not showing up in my post.)

    I don’t know the significance of brackets, kind of confused here.

    Do I need to install BulletProofSecurity?

    Thanks for your help!

    this plugin worked great for me. I recently updated now I can’t do any backups either to dropbox or locally.

    You are not authorized to access the webpage at http://www.xyz.com/wp-admin/tools.php?page=pressback_principal&function=backup_start&fargs[]=backup_download&fargs[]=7,5,3. You may need to sign in.

    I am signed in otherwise I wouldn’t be able to run the plugin.


    Plugin Author infinimediainc


    quantaweb, there is something, a plugin or a htaccess rule, removing the brackets from the URL causing the error. BulletProofSecurity does it, so it is incompatible with Pressbackup.
    Please try deactivating some plugins to test if that solve the problem.

    rwilki, Please install the old version and test if that fix the error, otherwise your are in the same problem as quantaweb

    i had deleted all of my security plugins and reverted back to the older version. still not working… bummer

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘403 error when doing backup?’ is closed to new replies.
Skip to toolbar