Support » Networking WordPress » 403 error on multisite with subdirectories

  • Hello,

    I have so issues with WordPress Network. I did install it successfully first with subdomain then I changed for subdirectories. But my problem is that I can access to the admin of the second website but I can’t visit it, I have an 403 error ‘You don’t have permission to access /dw/ on this server.’ ‘dw/’ being the subfolder were the site is supposed to point.
    I tried to change the permissions of the folder but it doesn’t help, I have an other line in the error.
    Also it doesn’t seems to come from the .htaccess file because, when I remove it, I still have the 403 error.

    I’m using WordPress 4.9.8. and FileZilla for file transfer.

    Best,
    Axel

    The page I need help with: [log in to see the link]

Viewing 5 replies - 1 through 5 (of 5 total)
  • Sounds like you did not update your .htaccess file. Look in the console for the rules you need to add.

    Hi! Thanks for your answer. I did update the .htaccess first for subdomains and then for subdirectories. Can you tell me where I can find the console to know what I’ve missed?

    Thanks.
    Best,
    Axel-Guillaume

    You might need to re-install WP. WP multisite cannot really change from subdomain to subdirectories without a lot of manual fixes. With new systems it is better to re-install from scratch. That is my guess as to the cause of your 403. It is possible that your Apache httpd is not configured right too.

    Oh… That’s quite annoying, I already have a fully functional website right now :S

    I had the same problem and just found the most easy solution!

    In my case, the problem was that I tried to install the Multisite with subdomains first, so I created the subdomain already at my hoster. If you change your mind afterwards like I did (installed a new wordpress, this time with subdirectories), you have to DELETE the subdomain at your hoster!

    No more 403 for me after simply deleting my empty subdomain folder. Hope this helps somebody!

Viewing 5 replies - 1 through 5 (of 5 total)
  • The topic ‘403 error on multisite with subdirectories’ is closed to new replies.