Support » Plugin: Multi Step Form » 403 Error on form submission

  • Hi,

    I’m having trouble getting a rather long form working. I don’t understand the error. I’m going to start removing things one by one to see if I can track down the source of the error but it will be time consuming so was hoping it might be obvious to you.

    Kind regards,
    James

    The page I need help with: [log in to see the link]

Viewing 3 replies - 1 through 3 (of 3 total)
  • Plugin Author mondula2016

    (@mondula2016)

    Hi,
    pleae contact us via our company site, We might ask you for sending us more information.

    Make sure that a simple form works. Do you get the same error with a test form?

    best regards

    Mondula Team

    Hi mondula,

    It’s taken me awhile to come back to this, but it seems to be a problem with the textarea elements in the forms not working with line breaks.

    I have tried making a form with just a textarea element and nothing else. It allows me to put a line break at the start or the end of the input but not in the middle of a paragraph of text.

    Plugin Author mondula2016

    (@mondula2016)

    HI,
    we will recheck, might have something to do with the WP related sanitization of fields.

    will let you know if there are any updates about this.

Viewing 3 replies - 1 through 3 (of 3 total)
  • You must be logged in to reply to this topic.