Support » Fixing WordPress » 403 error – AFTER I got blog to work

  • I’m so sorry, I’ve searched for over an hour but couldn’t find a thread that would answer my question.
    So here’s my problem: This morning (I’ve been trying to resolve this problem for over 8 hours, so I’m desperate!!) I managed to install WordPress on my localhost. I was up running smoothly, so that means that everything should work theoretically; php, mysql, etc., everything ok.
    Then, in the admin-area, I wanted to change the content of the ‘About’-page, and that’s where kaka hit the ceiling: ANYTHING I’m trying to access gives me 403.
    Now, I’ve managed two times to delete everything and re-transfer all the files on the server, and then things worked fine again (until I tried to modify the about-page, then I always get the errors on EVERY page, also on every page in the admin-area – simply everything is blocked).
    Then, once again this happened to me (no, I’m not trying to do the same error 3 times – but it took me quite a while to figure out that it was the editing that messed up everything 🙂 ), but I can’t get the site up running again. I tried deleting and re-transferring a couple of times (and cleared up the whole directory, so there shouldn’t be any hidden files), and still I get 403.

    Could anybody help me, PLEASE???

    Thanks a lot, Doe

Viewing 2 replies - 1 through 2 (of 2 total)
  • I’m no expert, but you may have to redo the databases or something.

    Well, I just re-did the whole thing. Erased everything, including database, and followed once again step by step the installation instructions – the result remains the same :-(!

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 error – AFTER I got blog to work’ is closed to new replies.