• Resolved Brew_em

    (@brew_em)


    Hello,
    Been struggling to set up Photonic within my WP site. I am attempting to connect to my Google Photos via a newly created API. I’ve configured everything per the instructions. However, I get to the Authenticate dialog box and everything looks good. I click “ALLOW” and then via this URL: http://americantradition.net/wp-admin/admin.php?page=photonic-auth&source=google&state=6b352fce291dc811427ce8de632496aa::%252Fwp-admin%252Fadmin.php%253Fpage%253Dphotonic-auth&code=4/zwAAdjnpdms0LoI8s5x6Sm19dRCta2DI5EdAkDq2jHY58PEazy2qSzpPf3d7mJprW3ZKG6-f4FgkuOVMRIZL9Ds&scope=https://www.googleapis.com/auth/photoslibrary.readonly%20https://www.googleapis.com/auth/photoslibrary.sharing%20https://picasaweb.google.com/data/

    I receive this 403 error:

    Forbidden
    You don’t have permission to access /wp-admin/admin.php on this server.

    Additionally, a 403 Forbidden error was encountered while trying to use an ErrorDocument to handle the request

    Any help appreciated.

    The page I need help with: [log in to see the link]

Viewing 2 replies - 1 through 2 (of 2 total)
  • Plugin Author Sayontan

    (@sayontan)

    Do you have a security plugin in place? A quick Google search indicates that your security plugin might be the culprit since you should be having access to admin.php, particularly through your WP dashboard. You might try temporarily disabling the security plugin and see if that helps. If that doesn’t help, try temporarily disabling all your plugins. You can reactivate them after you have finished the authentication.

    If disabling the security plugin is not an option, or if the above does not fix the issue, try the workaround documented here.

    Plugin Author Sayontan

    (@sayontan)

    Marking this resolved due to there being no response. Please feel free to reopen this if you still require help.

Viewing 2 replies - 1 through 2 (of 2 total)
  • The topic ‘403 Error’ is closed to new replies.